Installation

DoRothEA (v1)

Currently the scripts to run DoRothEA v1 are not wrapped up in an R package, therefore no installation is required. You can see an example on how to load this version in the Usage page.

DoRothEA (v2)

DoRothEA v2 is dependent on the R package viper. To install viper start R and enter

## try http:// if https:// URLs are not supported
source("https://bioconductor.org/biocLite.R")
biocLite("viper")

Currently the scripts to run DoRothEA v2 are not wrapped up in an R package, therefore no installation is required. You can see an example on how to load this version in the Usage page.